summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-02-02 18:30:35 -0800
committerTodd Stinson <stinson@lindenlab.com>2012-02-02 18:30:35 -0800
commit525343b9e5f39dafafe2a16e8173ad7f69acb0d6 (patch)
tree3d19fb2fcdb6763d558f72a75c4daed69f584193 /indra/newview/CMakeLists.txt
parent9c8d5a14bd5e45a6b2c1ecbdc1e44e6c2705babb (diff)
PATH-245: First pass at laying out the characters floater. Functionality is mostly stubbed in. The data is currently tied to the same cap service as the linkset data, so that will need to change as soon as the new service is available.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 1015aae055..76aa982f1d 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -218,6 +218,7 @@ set(viewer_SOURCE_FILES
llfloaterobjectweights.cpp
llfloateropenobject.cpp
llfloateroutbox.cpp
+ llfloaterpathfindingcharacters.cpp
llfloaterpathfindinglinksets.cpp
llfloaterpathfindingsetup.cpp
llfloaterpay.cpp
@@ -416,6 +417,7 @@ set(viewer_SOURCE_FILES
llparcelselection.cpp
llparticipantlist.cpp
llpatchvertexarray.cpp
+ llpathfindingcharacter.cpp
llpathfindinglinkset.cpp
llphysicsmotion.cpp
llphysicsshapebuilderutil.cpp
@@ -779,6 +781,7 @@ set(viewer_HEADER_FILES
llfloaterobjectweights.h
llfloateropenobject.h
llfloateroutbox.h
+ llfloaterpathfindingcharacters.h
llfloaterpathfindinglinksets.h
llfloaterpathfindingsetup.h
llfloaterpay.h
@@ -966,6 +969,7 @@ set(viewer_HEADER_FILES
llparcelselection.h
llparticipantlist.h
llpatchvertexarray.h
+ llpathfindingcharacter.h
llpathfindinglinkset.h
llphysicsmotion.h
llphysicsshapebuilderutil.h