summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx (Neal Orman) <nyx@lindenlab.com>2012-08-21 18:21:11 -0400
committerNyx (Neal Orman) <nyx@lindenlab.com>2012-08-21 18:21:11 -0400
commit51fabc385079a0b5fab4611bb5b16fea5dc26372 (patch)
tree809ce153c9f61fd29eb1f8f2c18987c555109a23 /indra/newview/CMakeLists.txt
parentba07e95d682428f20e529fca4cc324817dc781a7 (diff)
SH-3261 SH-3324 WIP Starting extraction of wearable/appearance libraries
First pass at cmake configs, and starting to try to move wearable class. Things are broken, checkpointing work to collaborate.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 2c9952cbc8..ff3fb0038c 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -44,6 +44,7 @@ include(LLLogin)
include(VisualLeakDetector)
include(GLOD)
include(CMakeCopyIfDifferent)
+include(LLAppearance)
add_subdirectory(${LLPHYSICSEXTENSIONS_SRC_DIR} llphysicsextensions)
@@ -77,6 +78,7 @@ include_directories(
${LIBS_PREBUILD_DIR}/include/hunspell
${OPENAL_LIB_INCLUDE_DIRS}
${LIBS_PREBUILT_DIR}/include/collada/1.4
+ ${LLAPPEARANCE_INCLUDE_DIRS}
)
set(viewer_SOURCE_FILES
@@ -625,7 +627,6 @@ set(viewer_SOURCE_FILES
llwatchdog.cpp
llwaterparammanager.cpp
llwaterparamset.cpp
- llwearable.cpp
llwearableitemslist.cpp
llwearablelist.cpp
llwearabletype.cpp
@@ -1194,7 +1195,6 @@ set(viewer_HEADER_FILES
llwatchdog.h
llwaterparammanager.h
llwaterparamset.h
- llwearable.h
llwearableitemslist.h
llwearablelist.h
llwearabletype.h