summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Antipov <mantipov@productengine.com>2010-02-19 11:12:38 +0200
committerMike Antipov <mantipov@productengine.com>2010-02-19 11:12:38 +0200
commit3fb3b9cf217dce42991b288f5caf0266932bef94 (patch)
treee5a0bb8b7deb4602ab45d8a49793658aeaed3677 /indra/newview/CMakeLists.txt
parentc4a3bee33562f607bbd56a420bfcb424e00f2f41 (diff)
parente1c8cd395e8238958a5d2cfdaadaca4046e00811 (diff)
Merge from default branch
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ea1ec80ae7..14eb75e457 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1211,18 +1211,18 @@ endif (WINDOWS)
# Add the xui files. This is handy for searching for xui elements
# from within the IDE.
set(viewer_XUI_FILES
- skins/base/colors.xml
- skins/base/textures/textures.xml
+ skins/default/colors.xml
+ skins/default/textures/textures.xml
)
file(GLOB DEFAULT_XUI_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_XUI_FILE_GLOB_LIST})
file(GLOB DEFAULT_WIDGET_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/widgets/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/widgets/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_WIDGET_FILE_GLOB_LIST})
file(GLOB SILVER_XUI_FILE_GLOB_LIST