summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorLoren Shih <seraph@lindenlab.com>2011-03-17 17:36:01 -0400
committerLoren Shih <seraph@lindenlab.com>2011-03-17 17:36:01 -0400
commit3825ee503ddab29cf408ae35f5a43bcc154353f2 (patch)
tree6b31c767bd0b4f982c971b3d51593907b81bdae3 /indra/newview/CMakeLists.txt
parenta4f2c570dd42066f0e2738a0fd2de6c61c35b47b (diff)
Work in progress. Big code cleanup ported from TheShining/avatar-physics (defunct branch).
Added butt and belly.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 42c3297210..b7ed4fc0a4 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -96,7 +96,6 @@ set(viewer_SOURCE_FILES
llbottomtray.cpp
llbox.cpp
llbreadcrumbview.cpp
- llbreastmotion.cpp
llbrowsernotification.cpp
llbuycurrencyhtml.cpp
llcallbacklist.cpp
@@ -379,6 +378,7 @@ set(viewer_SOURCE_FILES
llparcelselection.cpp
llparticipantlist.cpp
llpatchvertexarray.cpp
+ llphysicsmotion.cpp
llplacesinventorybridge.cpp
llplacesinventorypanel.cpp
llpopupview.cpp
@@ -636,7 +636,6 @@ set(viewer_HEADER_FILES
llbottomtray.h
llbox.h
llbreadcrumbview.h
- llbreastmotion.h
llbuycurrencyhtml.h
llcallbacklist.h
llcallfloater.h
@@ -914,6 +913,7 @@ set(viewer_HEADER_FILES
llparcelselection.h
llparticipantlist.h
llpatchvertexarray.h
+ llphysicsmotion.h
llplacesinventorybridge.h
llplacesinventorypanel.h
llpolymesh.h