summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-07-09 21:05:54 +0800
committerErik Kundiman <erik@megapahit.org>2024-07-09 21:05:54 +0800
commit36585539dcf15af82335b9c106f41696823dc4b1 (patch)
treee599ecd76e9f31c05efb2febebf22d0377ec7ced /indra/newview/CMakeLists.txt
parentd44065eb6d90af47401e9d0b76ad560edbb4927b (diff)
parentecdbdc8ea6fbd9a918584be1191e012af4b38af3 (diff)
Merge branch 'main' into webrtc-voice
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 26d60bc947..a0031b0b1a 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -250,6 +250,7 @@ set(viewer_SOURCE_FILES
llfloaterhandler.cpp
llfloaterhelpbrowser.cpp
llfloaterhoverheight.cpp
+ mpvfloatertuning.cpp
llfloaterhowto.cpp
llfloaterhud.cpp
llfloaterimagepreview.cpp
@@ -913,6 +914,7 @@ set(viewer_HEADER_FILES
llfloaterhandler.h
llfloaterhelpbrowser.h
llfloaterhoverheight.h
+ mpvfloatertuning.h
llfloaterhowto.h
llfloaterhud.h
llfloaterimagepreview.h
@@ -2201,11 +2203,7 @@ if (DARWIN)
endif (NOT INSTALL)
if (ENABLE_MEDIA_PLUGINS)
- if (DARWIN OR LINUX)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_libvlc media_plugin_cef)
- else (DARWIN)
- add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_libvlc)
- endif (DARWIN OR LINUX)
else (ENABLE_MEDIA_PLUGINS)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin)
endif (ENABLE_MEDIA_PLUGINS)