summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2011-03-14 22:52:11 -0700
committerMerov Linden <merov@lindenlab.com>2011-03-14 22:52:11 -0700
commit35b61cdd44a9195a5174a8bd22e96e6b404f42bc (patch)
tree8fa3c0e0e055d2995b86c212105ed5910392c320 /indra/newview/CMakeLists.txt
parentab27883b7ec6e3affde28ab061654adb264526c7 (diff)
parent72d1febadb5f254eb7199bd26eb04a7553a6e55d (diff)
Pull from jenn_linden/viewer-vs2010
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3c24006fb8..4c8b3e84a2 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -9,7 +9,6 @@ include(DBusGlib)
include(DirectX)
include(OpenSSL)
include(DragDrop)
-include(ELFIO)
include(EXPAT)
include(FMOD)
include(OPENAL)
@@ -45,7 +44,6 @@ include(CMakeCopyIfDifferent)
include_directories(
${DBUSGLIB_INCLUDE_DIRS}
- ${ELFIO_INCLUDE_DIR}
${JSONCPP_INCLUDE_DIRS}
${LLAUDIO_INCLUDE_DIRS}
${LLCHARACTER_INCLUDE_DIRS}
@@ -1685,7 +1683,6 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${WINDOWS_LIBRARIES}
${EXPAT_LIBRARIES}
${XMLRPCEPI_LIBRARIES}
- ${ELFIO_LIBRARIES}
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${LLLOGIN_LIBRARIES}