summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@lindenlab.com>2023-08-01 15:51:18 -0700
committerCallum Prentice <callum@lindenlab.com>2023-08-01 15:51:18 -0700
commit2aecd42d1ffc2ee056b60a66d5c39f09312e1fbe (patch)
tree929bccea6d7a84158ad4f54d129786e5e48fe118 /indra/newview/CMakeLists.txt
parent87c337047dbfcdf11a04b2395b0165db24238823 (diff)
First commit of code to investigate how we might do bulk uploads of inventory item thumbnails - both from a code and a UI perspective
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index c37d03221c..4c6e37f82f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -185,6 +185,7 @@ set(viewer_SOURCE_FILES
llfloaterbigpreview.cpp
llfloaterbuildoptions.cpp
llfloaterbulkpermission.cpp
+ llfloaterbulkythumbs.cpp
llfloaterbump.cpp
llfloaterbuy.cpp
llfloaterbuycontents.cpp
@@ -831,6 +832,7 @@ set(viewer_HEADER_FILES
llfloaterbigpreview.h
llfloaterbuildoptions.h
llfloaterbulkpermission.h
+ llfloaterbulkythumbs.h
llfloaterbump.h
llfloaterbuy.h
llfloaterbuycontents.h