summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-07-02 17:57:29 -0700
committerRichard Linden <none@none>2012-07-02 17:57:29 -0700
commit1bd52dfbdc3607bbd9ea86c715ce63b17d5a557f (patch)
tree6fffd9003c6c9f9a6421603f3552082ec7f12e4a /indra/newview/CMakeLists.txt
parent062cae9a4880f7672df7f6189e01b2bff15f42f1 (diff)
CHUI-101 WIP Make LLFolderView general purpose
refactored source files, moving logic into llfolderviewmodel*.cpp filter logic tweaks purging and moving inventory now properly cleans up view model
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 4f447fd35b..dee37bd5e8 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -253,6 +253,8 @@ set(viewer_SOURCE_FILES
llfloaterworldmap.cpp
llfolderview.cpp
llfolderviewitem.cpp
+ llfolderviewmodel.cpp
+ llfolderviewmodelinventory.cpp
llfollowcam.cpp
llfriendcard.cpp
llgesturelistener.cpp
@@ -809,6 +811,7 @@ set(viewer_HEADER_FILES
llfloaterworldmap.h
llfolderview.h
llfolderviewmodel.h
+ llfolderviewmodelinventory.h
llfolderviewitem.h
llfollowcam.h
llfriendcard.h