summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Nelson <none@none>2010-04-28 19:06:55 -0700
committerRichard Nelson <none@none>2010-04-28 19:06:55 -0700
commit0ea9fa8d9425cd89a6a8b01b6dc56696ea1b9033 (patch)
tree7fdf746f08429e5229010f9ecb87f6389f93ebb9 /indra/newview/CMakeLists.txt
parent8c3feea2a2f3bcb648f712f63ea9c4dab8aaa0c3 (diff)
parenta1b765189d4b8bfb6ec99bc5e5c0a2cc4c9ccbd2 (diff)
merge
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 835a9aacd5..a1e3b679ee 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1588,7 +1588,10 @@ if (WINDOWS)
--login_channel=${VIEWER_LOGIN_CHANNEL}
--source=${CMAKE_CURRENT_SOURCE_DIR}
--touch=${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/touched.bat
- DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ DEPENDS
+ ${VIEWER_BINARY_NAME}
+ ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ ${COPY_INPUT_DEPENDENCIES}
)
add_custom_target(package ALL DEPENDS