summaryrefslogtreecommitdiff
path: root/indra/media_plugins/webkit/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Washington <kelly@lindenlab.com>2010-09-27 09:42:27 -0700
committerKelly Washington <kelly@lindenlab.com>2010-09-27 09:42:27 -0700
commitfa22f0a6f8d1144bee20654209342280a772bcae (patch)
treeadcc7010ffc4e57e49b6ba03b3f652be41a125a1 /indra/media_plugins/webkit/CMakeLists.txt
parent753238d70e0db62faaf5ccb50e62cdf96ed4f344 (diff)
parent2f29c3511422e29bbdefa43af2fc3fc785c38c86 (diff)
Merge
Diffstat (limited to 'indra/media_plugins/webkit/CMakeLists.txt')
-rw-r--r--indra/media_plugins/webkit/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/media_plugins/webkit/CMakeLists.txt b/indra/media_plugins/webkit/CMakeLists.txt
index d576638dd7..619b4baeef 100644
--- a/indra/media_plugins/webkit/CMakeLists.txt
+++ b/indra/media_plugins/webkit/CMakeLists.txt
@@ -51,9 +51,9 @@ set(media_plugin_webkit_LINK_LIBRARIES
# Select which VolumeCatcher implementation to use
if (LINUX)
- if (PULSEAUDIO)
+ if (PULSEAUDIO_FOUND)
list(APPEND media_plugin_webkit_SOURCE_FILES linux_volume_catcher.cpp)
- endif (PULSEAUDIO)
+ endif (PULSEAUDIO_FOUND)
list(APPEND media_plugin_webkit_LINK_LIBRARIES
${UI_LIBRARIES} # for glib/GTK
)