summaryrefslogtreecommitdiff
path: root/indra/media_plugins/libvlc/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2024-08-20 06:29:21 +0300
committerAndrey Lihatskiy <alihatskiy@productengine.com>2024-08-20 06:29:21 +0300
commit3a4720d1f523ca8ebee0d963604c236c08980eae (patch)
treeff5c6adb045d104aa3cce6c6c68e63e3c55659cb /indra/media_plugins/libvlc/CMakeLists.txt
parent34c13264f33d9bbfc73302b84c8fade1b115fb93 (diff)
parent169599fd2f211d66f80a54e13daf975229607022 (diff)
Merge branch 'develop' into marchcat/b-develop
# Conflicts: # .github/workflows/build.yaml # autobuild.xml # indra/cmake/Copy3rdPartyLibs.cmake # indra/cmake/FreeType.cmake # indra/newview/llappviewer.cpp # indra/newview/skins/default/xui/en/floater_fast_timers.xml # indra/newview/viewer_manifest.py # indra/test/test.cpp
Diffstat (limited to 'indra/media_plugins/libvlc/CMakeLists.txt')
-rw-r--r--indra/media_plugins/libvlc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/media_plugins/libvlc/CMakeLists.txt b/indra/media_plugins/libvlc/CMakeLists.txt
index eaf9dde981..863b4617e9 100644
--- a/indra/media_plugins/libvlc/CMakeLists.txt
+++ b/indra/media_plugins/libvlc/CMakeLists.txt
@@ -32,7 +32,7 @@ if (WINDOWS)
set_target_properties(
media_plugin_libvlc
PROPERTIES
- LINK_FLAGS "/MANIFEST:NO /SAFESEH:NO /NODEFAULTLIB:LIBCMT"
+ LINK_FLAGS "/MANIFEST:NO /NODEFAULTLIB:LIBCMT"
)
endif (WINDOWS)