summaryrefslogtreecommitdiff
path: root/indra/media_plugins/gstreamer010/CMakeLists.txt
diff options
context:
space:
mode:
authorSteve Bennetts <steve@lindenlab.com>2009-12-02 10:50:17 -0800
committerSteve Bennetts <steve@lindenlab.com>2009-12-02 10:50:17 -0800
commitd550339958c14f0d7fd222a8531df639eac49e63 (patch)
tree2adfe920202a4304fc37446fca5f9bd368995749 /indra/media_plugins/gstreamer010/CMakeLists.txt
parent6e1f6f015394a3f268608061c00993939c891e54 (diff)
parent3c8f89246712d1e5391ab1bdd6bbc36a83f210d8 (diff)
Merge from product-engine
Diffstat (limited to 'indra/media_plugins/gstreamer010/CMakeLists.txt')
-rw-r--r--indra/media_plugins/gstreamer010/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/media_plugins/gstreamer010/CMakeLists.txt b/indra/media_plugins/gstreamer010/CMakeLists.txt
index a9f7938b41..3b73e04786 100644
--- a/indra/media_plugins/gstreamer010/CMakeLists.txt
+++ b/indra/media_plugins/gstreamer010/CMakeLists.txt
@@ -42,12 +42,12 @@ set(media_plugin_gstreamer010_HEADER_FILES
llmediaimplgstreamertriviallogging.h
)
-if (${CXX_VERSION} MATCHES "4[23].")
+if (${CXX_VERSION_NUMBER} MATCHES "4[23].")
# Work around a bad interaction between broken gstreamer headers and
# g++ 4.3's increased strictness.
set_source_files_properties(llmediaimplgstreamervidplug.cpp PROPERTIES
COMPILE_FLAGS -Wno-write-strings)
-endif (${CXX_VERSION} MATCHES "4[23].")
+endif (${CXX_VERSION_NUMBER} MATCHES "4[23].")
add_library(media_plugin_gstreamer010
SHARED