summaryrefslogtreecommitdiff
path: root/indra/media_plugins/gstreamer010/CMakeLists.txt
diff options
context:
space:
mode:
authorskolb <none@none>2009-12-03 09:18:11 -0800
committerskolb <none@none>2009-12-03 09:18:11 -0800
commit7851819c88e8049c1c3d07d279d479c53d5de777 (patch)
treee8c81e110a71427b64e0b34f4351e7acf44465f3 /indra/media_plugins/gstreamer010/CMakeLists.txt
parent9b17e6710b713fa12f6db7d6f51d97e4052a0835 (diff)
parent57b68d9bfe25fc7b9efe41a9fa30935c156acb34 (diff)
local merge
Diffstat (limited to 'indra/media_plugins/gstreamer010/CMakeLists.txt')
-rw-r--r--indra/media_plugins/gstreamer010/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/media_plugins/gstreamer010/CMakeLists.txt b/indra/media_plugins/gstreamer010/CMakeLists.txt
index a9f7938b41..3b73e04786 100644
--- a/indra/media_plugins/gstreamer010/CMakeLists.txt
+++ b/indra/media_plugins/gstreamer010/CMakeLists.txt
@@ -42,12 +42,12 @@ set(media_plugin_gstreamer010_HEADER_FILES
llmediaimplgstreamertriviallogging.h
)
-if (${CXX_VERSION} MATCHES "4[23].")
+if (${CXX_VERSION_NUMBER} MATCHES "4[23].")
# Work around a bad interaction between broken gstreamer headers and
# g++ 4.3's increased strictness.
set_source_files_properties(llmediaimplgstreamervidplug.cpp PROPERTIES
COMPILE_FLAGS -Wno-write-strings)
-endif (${CXX_VERSION} MATCHES "4[23].")
+endif (${CXX_VERSION_NUMBER} MATCHES "4[23].")
add_library(media_plugin_gstreamer010
SHARED