summaryrefslogtreecommitdiff
path: root/indra/media_plugins/example/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-08-17 12:42:37 -0400
committerOz Linden <oz@lindenlab.com>2011-08-17 12:42:37 -0400
commit43fd5ef8071b1bec46ae6d8797b324d3a44cebfa (patch)
tree5fcc6893a0afff8f75d9d0b79f24035856dbcd81 /indra/media_plugins/example/CMakeLists.txt
parentf0bc8a0f71f6cb473718bd5b4079f07d1d37add1 (diff)
fix files that do not end with a newline (warn-on-failure:copyright because some have both problems...)
Diffstat (limited to 'indra/media_plugins/example/CMakeLists.txt')
-rw-r--r--indra/media_plugins/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/media_plugins/example/CMakeLists.txt b/indra/media_plugins/example/CMakeLists.txt
index 56cefde4bd..54dc5de1ea 100644
--- a/indra/media_plugins/example/CMakeLists.txt
+++ b/indra/media_plugins/example/CMakeLists.txt
@@ -79,4 +79,4 @@ if (DARWIN)
LINK_FLAGS "-exported_symbols_list ${CMAKE_CURRENT_SOURCE_DIR}/../base/media_plugin_base.exp"
)
-endif (DARWIN) \ No newline at end of file
+endif (DARWIN)