summaryrefslogtreecommitdiff
path: root/indra/media_plugins/example/CMakeLists.txt
diff options
context:
space:
mode:
authorcallum_linden <none@none>2013-04-17 13:38:04 -0700
committercallum_linden <none@none>2013-04-17 13:38:04 -0700
commit88eff41649b13f00f636e54e093fd5b8becf5f8c (patch)
treef099a81df2c66e9940aa85ad1f47cc982a5eecc1 /indra/media_plugins/example/CMakeLists.txt
parent010c87788d5c698d6cfe5782ac02d9a3924124cf (diff)
parentfac6ee27f2d3277494f011271064b0e5e7e02554 (diff)
Merge with viewer-development
Diffstat (limited to 'indra/media_plugins/example/CMakeLists.txt')
-rw-r--r--indra/media_plugins/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/media_plugins/example/CMakeLists.txt b/indra/media_plugins/example/CMakeLists.txt
index 54dc5de1ea..171645ef04 100644
--- a/indra/media_plugins/example/CMakeLists.txt
+++ b/indra/media_plugins/example/CMakeLists.txt
@@ -12,7 +12,7 @@ include(LLWindow)
include(Linking)
include(PluginAPI)
include(MediaPluginBase)
-include(FindOpenGL)
+include(OpenGL)
include(ExamplePlugin)
@@ -25,6 +25,9 @@ include_directories(
${LLRENDER_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
### media_plugin_example