summaryrefslogtreecommitdiff
path: root/indra/media_plugins/cef/CMakeLists.txt
diff options
context:
space:
mode:
authorEuclid Linden <euclid@lindenlab.com>2021-11-16 18:16:24 +0000
committerEuclid Linden <euclid@lindenlab.com>2021-11-16 18:16:24 +0000
commitb1964a47005d7bbd99258af7f4eaf4b12baeb423 (patch)
tree8e27a7cb161f6e24439a772c5bcfdd4a3ee6f83a /indra/media_plugins/cef/CMakeLists.txt
parente914f3e4a11ff86b3e05089c9b3a6677ec623c9c (diff)
parent17f71efce08ed4e677b497f4734d6f9f1fef56a3 (diff)
Merged in DV528-merge-6.5.1 (pull request #774)
DRTVWR-528 merge up to 6.5.1
Diffstat (limited to 'indra/media_plugins/cef/CMakeLists.txt')
-rw-r--r--indra/media_plugins/cef/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/media_plugins/cef/CMakeLists.txt b/indra/media_plugins/cef/CMakeLists.txt
index ce6278963d..854ba55731 100644
--- a/indra/media_plugins/cef/CMakeLists.txt
+++ b/indra/media_plugins/cef/CMakeLists.txt
@@ -5,7 +5,6 @@ project(media_plugin_cef)
include(Boost)
include(00-Common)
include(LLCommon)
-include(LLImage)
include(LLPlugin)
include(LLMath)
include(LLRender)
@@ -13,7 +12,6 @@ include(LLWindow)
include(Linking)
include(PluginAPI)
include(MediaPluginBase)
-include(OpenGL)
include(CEFPlugin)
@@ -22,7 +20,6 @@ include_directories(
${MEDIA_PLUGIN_BASE_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLIMAGE_INCLUDE_DIRS}
${LLRENDER_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
${CEF_INCLUDE_DIR}