summaryrefslogtreecommitdiff
path: root/indra/media_plugins/cef/CMakeLists.txt
diff options
context:
space:
mode:
authorcallum_linden <none@none>2015-03-25 16:16:51 -0700
committercallum_linden <none@none>2015-03-25 16:16:51 -0700
commitd368babe7cc84ac6d8532e9d2438620cfa6d172d (patch)
treed84df53b810e4eb243846c9e35e20b837af3419a /indra/media_plugins/cef/CMakeLists.txt
parent0fe901d67ea7c1f34d3f415a1537bfa676a79fef (diff)
Make VS2013 look inside include/cef folder for headers
Diffstat (limited to 'indra/media_plugins/cef/CMakeLists.txt')
-rw-r--r--indra/media_plugins/cef/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/media_plugins/cef/CMakeLists.txt b/indra/media_plugins/cef/CMakeLists.txt
index 663303f0eb..7465fe727a 100644
--- a/indra/media_plugins/cef/CMakeLists.txt
+++ b/indra/media_plugins/cef/CMakeLists.txt
@@ -24,6 +24,7 @@ include_directories(
${LLIMAGE_INCLUDE_DIRS}
${LLRENDER_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
+ ${CEF_INCLUDE_DIR}
)
include_directories(SYSTEM
${LLCOMMON_SYSTEM_INCLUDE_DIRS}