summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorAura Linden <aura@lindenlab.com>2012-12-11 16:01:35 -0800
committerAura Linden <aura@lindenlab.com>2012-12-11 16:01:35 -0800
commite85e6ca4104df14b0bb2d625d82578c81430d28e (patch)
tree533a7ef96345e04dc32ccebff9a453f00fca845d /indra/mac_updater/CMakeLists.txt
parent6b059d183b9516f45e775bde00f255cef8aab7c0 (diff)
parenta334f41f8ebec5ef812334e5086e54256e2bf7df (diff)
Merged from viewer-release
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index aa70e64b71..4f39e941a1 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -63,6 +63,7 @@ target_link_libraries(mac-updater
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${COCOA_LIBRARIES}
+ ${BOOST_FILESYSTEM_LIBRARY}
${IOKIT_LIBRARY}
${CURL_LIBRARIES}
${CARES_LIBRARIES}