summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorXiaohong Bao <bao@lindenlab.com>2011-02-23 11:10:13 -0700
committerXiaohong Bao <bao@lindenlab.com>2011-02-23 11:10:13 -0700
commitbfa25219b899636db74bedc258bc763caf91ddf0 (patch)
treed9d82b63d9d5d3d784b4bee852f9caed2c897a71 /indra/mac_updater/CMakeLists.txt
parentbcb5b209d1813681202524362dd186c8b0982357 (diff)
parent01cdeb0cdd8c48b76a229d42ced4e5563cd18c5c (diff)
Automated merge with ssh://hg.lindenlab.com/bao/private-memory-pool
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 44f98e5e18..a4a6b50c6c 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -3,6 +3,7 @@
project(mac_updater)
include(00-Common)
+include(OpenSSL)
include(CURL)
include(LLCommon)
include(LLVFS)
@@ -49,6 +50,8 @@ set_target_properties(mac-updater
target_link_libraries(mac-updater
${LLVFS_LIBRARIES}
+ ${OPENSSL_LIBRARIES}
+ ${CRYPTO_LIBRARIES}
${CURL_LIBRARIES}
${LLCOMMON_LIBRARIES}
)