summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorAura Linden <aura@lindenlab.com>2012-12-13 12:24:17 -0800
committerAura Linden <aura@lindenlab.com>2012-12-13 12:24:17 -0800
commit2282d6b11a2d46387514c9a352b4ccae5fa6e5d9 (patch)
tree533ad5cb3b9a3d4f5445d0d11f673994d89c0eba /indra/mac_updater/CMakeLists.txt
parente85e6ca4104df14b0bb2d625d82578c81430d28e (diff)
Fixed whitespace issues for merge.
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 4f39e941a1..7382e912bf 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -19,13 +19,13 @@ include_directories(
set(mac_updater_SOURCE_FILES
main.m
- MacUpdaterAppDelegate.mm
- mac_updater.cpp
+ MacUpdaterAppDelegate.mm
+ mac_updater.cpp
)
set(mac_updater_HEADER_FILES
MacUpdaterAppDelegate.h
- mac_updater.h
+ mac_updater.h
CMakeLists.txt
)
@@ -63,7 +63,7 @@ target_link_libraries(mac-updater
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${COCOA_LIBRARIES}
- ${BOOST_FILESYSTEM_LIBRARY}
+ ${BOOST_FILESYSTEM_LIBRARY}
${IOKIT_LIBRARY}
${CURL_LIBRARIES}
${CARES_LIBRARIES}