summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorpalange <palange@lindenlab.com>2009-11-05 17:51:50 -0800
committerpalange <palange@lindenlab.com>2009-11-05 17:51:50 -0800
commitec32310c8602bf4dc69ed27e8c177cbd32c24411 (patch)
tree6bf8dfa322efacc8a802e3a56c4e693acb582258 /indra/mac_updater/CMakeLists.txt
parent953b7ea550bb59f5ebc12c0dfc4e0a454da4f601 (diff)
Removed search_dirs and dst_path arguments from ll_deploy_sharedlibs_command()
Fixed mac breakage.
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index d7bd6f993c..57d426aa24 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -77,7 +77,4 @@ add_custom_command(
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib
)
-ll_deploy_sharedlibs_command(
- mac-updater
- "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR};${ARCH_PREBUILT_DIRS}"
- "../Resources")
+ll_deploy_sharedlibs_command(mac-updater)