summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorEric M. Tulla (BigPapi) <tulla@lindenlab.com>2009-11-03 14:52:05 -0500
committerEric M. Tulla (BigPapi) <tulla@lindenlab.com>2009-11-03 14:52:05 -0500
commite87975284e2b50c81d95bbb9672678ae262288be (patch)
treec081cf1087ac2aa055d0e69737f936138578a2c4 /indra/mac_updater/CMakeLists.txt
parent0dd9871012f50d6201217a79b65bedd28368efae (diff)
parent3f8c129a1f4caefcc25c895a6612aaaaa0c6aaa3 (diff)
update from viewer2 and merge into avp
--HG-- branch : avatar-pipeline
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 0eac76fa69..d7bd6f993c 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -77,3 +77,7 @@ add_custom_command(
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib
)
+ll_deploy_sharedlibs_command(
+ mac-updater
+ "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR};${ARCH_PREBUILT_DIRS}"
+ "../Resources")