summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Linden <graham@lindenlab.com>2018-09-26 21:25:11 +0100
committerGraham Linden <graham@lindenlab.com>2018-09-26 21:25:11 +0100
commit2783783575a9b712eb318b450dc5e6bb17d7f7c5 (patch)
treefdec4e4cf274e2a916e22d73d11afbce5bb669c0 /indra/mac_crash_logger/CMakeLists.txt
parent6d256d679e9cea63753266420ed79efa8b70dee2 (diff)
parent58aef8beaf79dc83546a7b080014ca5030733ac8 (diff)
Merge to 5.2.0
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rw-r--r--indra/mac_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index ab20388261..f6c4dfb59d 100644
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -85,7 +85,7 @@ add_custom_command(
COMMAND ${CMAKE_COMMAND}
ARGS
-E
- copy_directory
+ copy_if_different
${CMAKE_CURRENT_SOURCE_DIR}/CrashReporter.nib
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-crash-logger.app/Contents/Resources/CrashReporter.nib
)