summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2020-07-22 17:51:10 +0100
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2020-07-22 17:51:10 +0100
commit6037847ea133c6faed0ff4bea023d72f5799d9e1 (patch)
tree4153ae1af4b074b9bd3cd9a0d84fc2b429a909f3 /indra/mac_crash_logger/CMakeLists.txt
parenta9ddf20ff2c704d30ec4b4d8652da0b0775b7631 (diff)
parent72423372d6cd7f763a5567ad75752fa4e7131d60 (diff)
Merge remote-tracking branch 'origin/master' into SL-12995
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rw-r--r--indra/mac_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index f6c4dfb59d..95637c9a28 100644
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -77,7 +77,7 @@ target_link_libraries(mac-crash-logger
${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}
${BOOST_CONTEXT_LIBRARY}
- ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_FIBER_LIBRARY}
)
add_custom_command(