summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-07-21 17:00:15 +0300
committerAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-07-21 17:01:29 +0300
commit4fabf8446c00f7e9094196d73fad13bdb2d571ec (patch)
treed31b82fcdd167e1c0a0939696a77ec874fc7a14a /indra/mac_crash_logger/CMakeLists.txt
parent94eea485edf06c48fcbbbf195ee2f8eb9b8616b1 (diff)
parent72423372d6cd7f763a5567ad75752fa4e7131d60 (diff)
Merge branch 'master' into DRTVWR-486
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rw-r--r--indra/mac_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index f6c4dfb59d..95637c9a28 100644
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -77,7 +77,7 @@ target_link_libraries(mac-crash-logger
${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}
${BOOST_CONTEXT_LIBRARY}
- ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_FIBER_LIBRARY}
)
add_custom_command(