summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2013-06-03 13:59:11 -0400
committerMonty Brandenberg <monty@lindenlab.com>2013-06-03 13:59:11 -0400
commitbad06f68fc3122b5b83f21f1fa8bc7e7ec53bfc8 (patch)
treecdf1bdc9f6c665eba22645ce4a1fdf7c34d55321 /indra/mac_crash_logger/CMakeLists.txt
parent211d1dfb770aa029d77cd231815a5848640b54a6 (diff)
parentaf8c2bc94868e056908b4ae2fc285925cd68b56b (diff)
Merge. Refresh from viewer-release merged with in-progress work.
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/mac_crash_logger/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index 3906a3bb8c..c59645bd70 100644..100755
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -19,6 +19,10 @@ include_directories(
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(mac_crash_logger_SOURCE_FILES
mac_crash_logger.cpp