summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2013-05-30 23:51:33 +0000
committerMonty Brandenberg <monty@lindenlab.com>2013-05-30 23:51:33 +0000
commitaf8c2bc94868e056908b4ae2fc285925cd68b56b (patch)
tree2fc5e74073317ecc3e7b8e64b7c3784e88ba5099 /indra/mac_crash_logger/CMakeLists.txt
parent2df0a2494691ebfdd305e6a5ee280dd758a1b337 (diff)
parentdcfb18373eca7986a73d8b9a1d34970cc0a23ed9 (diff)
Merge. Pull viewer-release to get the new version scheme changes.
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/mac_crash_logger/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index 3906a3bb8c..c59645bd70 100644..100755
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -19,6 +19,10 @@ include_directories(
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(mac_crash_logger_SOURCE_FILES
mac_crash_logger.cpp