summaryrefslogtreecommitdiff
path: root/indra/lscript/lscript_execute/CMakeLists.txt
diff options
context:
space:
mode:
authorsimon <none@none>2013-04-11 16:18:34 -0700
committersimon <none@none>2013-04-11 16:18:34 -0700
commitb42b7897233df17eb0f37af2ada9070dbb075eeb (patch)
tree5d83e305bf3afac18dec414335fe248be3aaedef /indra/lscript/lscript_execute/CMakeLists.txt
parentc262cb15d38cdf344b6e1ca755e611b02d3db79d (diff)
parentc7bab8ab8b25249d1f8f87746b50fce4820f542a (diff)
Merge in downstream code (chui fixes, materials)
Diffstat (limited to 'indra/lscript/lscript_execute/CMakeLists.txt')
-rw-r--r--indra/lscript/lscript_execute/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/lscript/lscript_execute/CMakeLists.txt b/indra/lscript/lscript_execute/CMakeLists.txt
index 3a16ffdc01..49605982a8 100644
--- a/indra/lscript/lscript_execute/CMakeLists.txt
+++ b/indra/lscript/lscript_execute/CMakeLists.txt
@@ -10,6 +10,9 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
set(lscript_execute_SOURCE_FILES
llscriptresource.cpp