summaryrefslogtreecommitdiff
path: root/indra/lscript/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2008-06-02 21:14:31 +0000
committerBryan O'Sullivan <bos@lindenlab.com>2008-06-02 21:14:31 +0000
commit9db949eec327df4173fde3de934a87bedb0db13c (patch)
treeaeffa0f0e68b1d2ceb74d460cbbd22652c9cd159 /indra/lscript/CMakeLists.txt
parent419e13d0acaabf5e1e02e9b64a07648bce822b2f (diff)
svn merge -r88066:88786 svn+ssh://svn.lindenlab.com/svn/linden/branches/cmake-9-merge
dataserver-is-deprecated for-fucks-sake-whats-with-these-commit-markers
Diffstat (limited to 'indra/lscript/CMakeLists.txt')
-rw-r--r--indra/lscript/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/indra/lscript/CMakeLists.txt b/indra/lscript/CMakeLists.txt
new file mode 100644
index 0000000000..d3e3dc1103
--- /dev/null
+++ b/indra/lscript/CMakeLists.txt
@@ -0,0 +1,17 @@
+# -*- cmake -*-
+
+set(lscript_HEADER_FILES
+ lscript_alloc.h
+ lscript_byteconvert.h
+ lscript_byteformat.h
+ lscript_execute.h
+ lscript_export.h
+ lscript_http.h
+ lscript_library.h
+ lscript_rt_interface.h
+ )
+
+add_subdirectory (lscript_compile)
+add_subdirectory (lscript_execute)
+add_subdirectory (lscript_library)
+