summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx Linden <nyx@lindenlab.com>2013-08-16 19:31:16 -0400
committerNyx Linden <nyx@lindenlab.com>2013-08-16 19:31:16 -0400
commit5ae117aff6bfbc3c07876146ca270129dd91a047 (patch)
tree462f491cc055aa296b9da0041a322cd9512c045b /indra/llxml/CMakeLists.txt
parent8abd6ed6b8c294ec6bfca59929dbcc71cd65c3a3 (diff)
parent32b8d398eca5eaa4ca99aa48839ad64d97954cae (diff)
merge with viewer-release
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rwxr-xr-xindra/llxml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index cf96f26a77..17400a203e 100755
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -42,7 +42,7 @@ list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
add_library (llxml ${llxml_SOURCE_FILES})
# Libraries on which this library depends, needed for Linux builds
# Sort by high-level to low-level
-target_link_libraries(llxml
+target_link_libraries( llxml
${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}