summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-02 21:41:54 +0200
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-02 21:41:54 +0200
commit35107d1460ee32729cf437377b8d721f135fbd27 (patch)
treec50dbed3307c51b7359c9e7ec83301de1ed7bd1d /indra/llxml/CMakeLists.txt
parent0e291f6c9722cecc8f1008543cafdf9c432b9f17 (diff)
parent2b385841f3031d599bdb226f0f859e51b09870f8 (diff)
Merge branch 'master' into DRTVWR-520-apple-notarization
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index 013a422d35..3a7a54e51d 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -5,13 +5,13 @@ project(llxml)
include(00-Common)
include(LLCommon)
include(LLMath)
-include(LLVFS)
+include(LLFileSystem)
include(LLXML)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
)
include_directories(
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
@@ -42,7 +42,7 @@ add_library (llxml ${llxml_SOURCE_FILES})
# Libraries on which this library depends, needed for Linux builds
# Sort by high-level to low-level
target_link_libraries( llxml
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
${EXPAT_LIBRARIES}