summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Madarasz <graham@lindenlab.com>2013-05-01 08:11:15 -0700
committerGraham Madarasz <graham@lindenlab.com>2013-05-01 08:11:15 -0700
commit025c8909582f59f68f786d52bea06f5a272df0b5 (patch)
tree6d9980e216f89c74776155432b32e6778f3b6367 /indra/llxml/CMakeLists.txt
parent536a30d7f2083d39dbd6d06f16fa53064c3ee379 (diff)
parent70c1e21956b8589c9873ac5fa6a05467dc2e0a89 (diff)
Merge vwr-dev-mat
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rwxr-xr-xindra/llxml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index cf96f26a77..17400a203e 100755
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -42,7 +42,7 @@ list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
add_library (llxml ${llxml_SOURCE_FILES})
# Libraries on which this library depends, needed for Linux builds
# Sort by high-level to low-level
-target_link_libraries(llxml
+target_link_libraries( llxml
${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}