summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-08-25 13:27:52 -0400
committerOz Linden <oz@lindenlab.com>2011-08-25 13:27:52 -0400
commit4057afd29161ad9cb69674ee608e48bc9e46a559 (patch)
tree058c53cb19d9b3e85fb0f9b70623c563704cdf17 /indra/llxml/CMakeLists.txt
parent0f1dea30f827f920d2323d9450826f1a4baaa10b (diff)
parent7c222dfd136a4bb97700b390f8adbef6fe67cf5d (diff)
merge changes for storm-1268
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt28
1 files changed, 14 insertions, 14 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index 21cdf5f926..beefcda361 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -48,22 +48,22 @@ target_link_libraries( llxml
# tests
if (LL_TESTS)
- # unit tests
+ # unit tests
- SET(llxml_TEST_SOURCE_FILES
- # none yet!
- )
- LL_ADD_PROJECT_UNIT_TESTS(llxml "${llxml_TEST_SOURCE_FILES}")
+ SET(llxml_TEST_SOURCE_FILES
+ # none yet!
+ )
+ LL_ADD_PROJECT_UNIT_TESTS(llxml "${llxml_TEST_SOURCE_FILES}")
- # integration tests
+ # integration tests
- # set(TEST_DEBUG on)
- set(test_libs
- ${LLXML_LIBRARIES}
- ${WINDOWS_LIBRARIES}
- ${LLMATH_LIBRARIES}
- ${LLCOMMON_LIBRARIES}
- )
+ # set(TEST_DEBUG on)
+ set(test_libs
+ ${LLXML_LIBRARIES}
+ ${WINDOWS_LIBRARIES}
+ ${LLMATH_LIBRARIES}
+ ${LLCOMMON_LIBRARIES}
+ )
- LL_ADD_INTEGRATION_TEST(llcontrol "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(llcontrol "" "${test_libs}")
endif (LL_TESTS)