summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorRye Mutt <rye@lindenlab.com>2024-09-12 09:22:10 -0700
committerGitHub <noreply@github.com>2024-09-12 11:22:10 -0500
commitb713f56d07cffb21cad5928bf30d6d4b6dc79de9 (patch)
tree9c64cef93e350c153c8ab590141650f21b99ed66 /indra/llwindow/CMakeLists.txt
parent264c57831bc6ca9be1c465c10a2558c3d28b936e (diff)
Replace glh_linear usage with GLM (#2554)
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 7b1430c67c..2996f58fe0 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -17,6 +17,7 @@ include(LLImage)
include(LLWindow)
include(UI)
include(ViewerMiscLibs)
+include(GLM)
set(llwindow_SOURCE_FILES
llcursortypes.cpp
@@ -54,7 +55,7 @@ set(llwindow_LINK_LIBRARIES
llrender
llfilesystem
llxml
- ll::glh_linear
+ ll::glm
ll::glext
ll::uilibraries
ll::SDL