summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Parks <davep@lindenlab.com>2011-04-19 16:35:37 -0500
committerDave Parks <davep@lindenlab.com>2011-04-19 16:35:37 -0500
commit5cf5e4bb888e67dc1dd79eaec491b242a7f3a903 (patch)
tree7b43bff3ea4e1309c6ae4b9bd1fd8ada251f7a52 /indra/llwindow/CMakeLists.txt
parent25566075980d45c30ee25603d94454e081119210 (diff)
parent3b5d6eed12d928e5a7a0bc3a8d827f676b25d060 (diff)
merge
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 9d174ef1cd..3d89867bc1 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -35,16 +35,20 @@ include_directories(
set(llwindow_SOURCE_FILES
llkeyboard.cpp
+ llkeyboardheadless.cpp
llwindowheadless.cpp
llwindowcallbacks.cpp
+ llwindowlistener.cpp
)
set(llwindow_HEADER_FILES
CMakeLists.txt
llkeyboard.h
+ llkeyboardheadless.h
llwindowheadless.h
llwindowcallbacks.h
+ llwindowlistener.h
)
set(viewer_SOURCE_FILES