summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
commit283c2a20cc4ef856076d287303c7143332b201fe (patch)
tree0e11e7f6fc06d3465b83d8a6ffa74c1759229a8b /indra/llwindow/CMakeLists.txt
parent4c34a0275192cea26d1d63f59639275d1cbeda20 (diff)
Remove setting of HEADER_FILE_ONLY on .h* files, cmake automatically
sets the property on those.
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index a2044f374c..d09e5387b9 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -142,9 +142,6 @@ if (SOLARIS)
)
endif (SOLARIS)
-set_source_files_properties(${llwindow_HEADER_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
if (BUILD_HEADLESS)
set(llwindowheadless_SOURCE_FILES
llwindowmesaheadless.cpp