summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorGeenz <geenz@geenzo.com>2013-01-08 16:22:54 -0500
committerGeenz <geenz@geenzo.com>2013-01-08 16:22:54 -0500
commit09b07e3619a71f142c1a3af41244d756e1230142 (patch)
tree5474f6c3a557693794714eaa7247a87edb6df8b1 /indra/llwindow/CMakeLists.txt
parent9ce3ab1a5248423eeea4d843bfb8407ed62b305e (diff)
Big change set:
- LLAppDelegate header relocated to LLWindow. Definition is still present in secondlife-bin (for compatibility reasons when loading a nib). - Return key handling fixed. - Command key now acts the same as the control key by issuing control character codes when the command key is pressed. - We now retrieve the window pointer directly from the app delegate in LLWindow.
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 8a38db751e..84e0169826 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -82,6 +82,7 @@ if (DARWIN)
llwindowmacosx.h
llwindowmacosx-objc.h
llopenglview-objc.h
+ llappdelegate-objc.h
)
# We use a bunch of deprecated system APIs.