summaryrefslogtreecommitdiff
path: root/indra/llvfs/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Meadows <andrew@lindenlab.com>2009-01-17 01:29:45 +0000
committerAndrew Meadows <andrew@lindenlab.com>2009-01-17 01:29:45 +0000
commit15a6d273cc00e1f4f9f9d56d8c878b46b283b289 (patch)
treef4ac9fa1f96c6d246b571412ce6a67ee1837794d /indra/llvfs/CMakeLists.txt
parent446c55538e1fb12d8a1feb541edf99c16bb29121 (diff)
svn merge -r108142:108148 svn+ssh://svn.lindenlab.com/svn/linden/qa/maint-server/maint-server-5-r108113
Diffstat (limited to 'indra/llvfs/CMakeLists.txt')
-rw-r--r--indra/llvfs/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llvfs/CMakeLists.txt b/indra/llvfs/CMakeLists.txt
index c3c12efdd0..cc0297e3dc 100644
--- a/indra/llvfs/CMakeLists.txt
+++ b/indra/llvfs/CMakeLists.txt
@@ -13,6 +13,7 @@ include_directories(
set(llvfs_SOURCE_FILES
lldir.cpp
lllfsthread.cpp
+ llpidlock.cpp
llvfile.cpp
llvfs.cpp
llvfsthread.cpp
@@ -23,6 +24,7 @@ set(llvfs_HEADER_FILES
lldir.h
lllfsthread.h
+ llpidlock.h
llvfile.h
llvfs.h
llvfsthread.h