summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2014-10-09 10:41:30 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2014-10-09 10:41:30 -0400
commited9685e41b1b91f63de1964661dacb0718f73186 (patch)
tree8a9c24df9f735b9a461bca0443b60f767a1e9ac7 /indra/llui/CMakeLists.txt
parent1c6b7e19792e02d0b6605ce5c1cae238405de463 (diff)
parentd7db567f27e6cc30aaffaf38d6ea219a7adf4678 (diff)
merge
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rwxr-xr-xindra/llui/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 24fdc2268d..52738aeb6f 100755
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -12,7 +12,6 @@ include(LLRender)
include(LLWindow)
include(LLVFS)
include(LLXML)
-include(URIPARSER)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -29,7 +28,6 @@ include_directories(
include_directories(SYSTEM
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
${LLXML_SYSTEM_INCLUDE_DIRS}
- ${URIPARSER_INCLUDE_DIRS}
)
set(llui_SOURCE_FILES
@@ -280,7 +278,6 @@ target_link_libraries(llui
${LLXML_LIBRARIES}
${LLMATH_LIBRARIES}
${HUNSPELL_LIBRARY}
- ${URIPARSER_LIBRARIES}
${LLCOMMON_LIBRARIES} # must be after llimage, llwindow, llrender
)