summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2014-10-08 16:51:00 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2014-10-08 16:51:00 -0400
commit1c6b7e19792e02d0b6605ce5c1cae238405de463 (patch)
tree8b270f88b05cf7c0a1aadb36c78fab43710e782e /indra/llui/CMakeLists.txt
parent2d83c3d08d7e3f0d03ebeda0fee3b1b76c5200a1 (diff)
backed out useless fix
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rwxr-xr-xindra/llui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 894b744bce..24fdc2268d 100755
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -292,6 +292,6 @@ if(LL_TESTS)
)
LL_ADD_PROJECT_UNIT_TESTS(llui "${llui_TEST_SOURCE_FILES}")
# INTEGRATION TESTS
- set(test_libs llui llmessage llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES} ${HUNSPELL_LIBRARY})
+ set(test_libs llui llmessage llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
LL_ADD_INTEGRATION_TEST(llurlentry llurlentry.cpp "${test_libs}")
endif(LL_TESTS)