summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-07-03 23:55:39 -0700
committerRichard Linden <none@none>2012-07-03 23:55:39 -0700
commit1494a1058f41c5aa00a8ed08fe71123f63e92e81 (patch)
tree7a93b038b09f1c8217766efab83b8a4936199236 /indra/llui/CMakeLists.txt
parenta8defa513c3b2b83f476a1de115fd0332566b483 (diff)
CHUI-101 WIP Make LLFolderview general purpose
move llfolderview* into LLUI!
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index b50ed2342d..a9ad0a3c0b 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -54,6 +54,9 @@ set(llui_SOURCE_FILES
llfloaterreglistener.cpp
llflyoutbutton.cpp
llfocusmgr.cpp
+ llfolderview.cpp
+ llfolderviewitem.cpp
+ llfolderviewmodel.cpp
llfunctorregistry.cpp
lliconctrl.cpp
llkeywords.cpp
@@ -154,6 +157,9 @@ set(llui_HEADER_FILES
llfloaterreglistener.h
llflyoutbutton.h
llfocusmgr.h
+ llfolderview.h
+ llfolderviewitem.h
+ llfolderviewmodel.h
llfunctorregistry.h
llhandle.h
llhelp.h