summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorLeslie Linden <none@none>2011-06-08 13:41:40 -0700
committerLeslie Linden <none@none>2011-06-08 13:41:40 -0700
commitde78d17e912b7e2a4c563a7a428f11cce33644c0 (patch)
tree6c415389f180f6a5d879b050670fd6cd3d987229 /indra/llui/CMakeLists.txt
parent888b39c283e53fd128778e70e231bcb6053de4b8 (diff)
parent1361eeae4e4538c175a32d48246897c4659cc26c (diff)
Merge from viewer-experience
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index e9283788bd..3be7033993 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -248,8 +248,8 @@ target_link_libraries(llui
${LLCOMMON_LIBRARIES} # must be after llimage, llwindow, llrender
)
+# Add tests
if(LL_TESTS)
- # Add tests
include(LLAddBuildTest)
SET(llui_TEST_SOURCE_FILES
llurlmatch.cpp