summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2022-10-23 16:17:02 +0200
committerKitty Barnett <develop@catznip.com>2022-10-23 16:28:25 +0200
commitdad25bcb1e17e3dc384a9fb35d21b669bc3bbacd (patch)
tree5ed2d1925eaef0b81f31946c9c97d73ca9bb1e02 /indra/llui/CMakeLists.txt
parentec23b4bc633b853223d8442f60e769d44a25fe2d (diff)
Add the emoji helper class which can be used by text-input controls to provide emoji picker support
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 4e007e429a..68019734ab 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -54,6 +54,7 @@ set(llui_SOURCE_FILES
lldraghandle.cpp
lleditmenuhandler.cpp
llemojidictionary.cpp
+ llemojihelper.cpp
llf32uictrl.cpp
llfiltereditor.cpp
llflashtimer.cpp
@@ -165,6 +166,7 @@ set(llui_HEADER_FILES
lldockcontrol.h
lleditmenuhandler.h
llemojidictionary.h
+ llemojihelper.h
llf32uictrl.h
llfiltereditor.h
llflashtimer.h