summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2018-06-07 20:22:20 +0300
committerAndreyL ProductEngine <alihatskiy@productengine.com>2018-06-07 20:22:20 +0300
commit8b3957b310afa23e543c3eb33aca9131dba52b31 (patch)
tree9aee867e5a14e09e51176f35b23aea7f1c87b386 /indra/llui/CMakeLists.txt
parent442bbfed348b0c60f4d8a8da87aa15d3185bde7c (diff)
MAINT-8331 EEP UI control: XYVector
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 8054eb3619..04cd8b3f21 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -135,6 +135,7 @@ set(llui_SOURCE_FILES
llviewereventrecorder.cpp
llwindowshade.cpp
llxuiparser.cpp
+ llxyvector.cpp
)
set(llui_HEADER_FILES
@@ -251,6 +252,7 @@ set(llui_HEADER_FILES
llviewquery.h
llwindowshade.h
llxuiparser.h
+ llxyvector.h
)
set_source_files_properties(${llui_HEADER_FILES}