summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorprep <prep@lindenlab.com>2013-03-11 14:45:53 -0400
committerprep <prep@lindenlab.com>2013-03-11 14:45:53 -0400
commit207d9fd767895a3470722fb298eeef4f338e479a (patch)
tree050b5c2c1d88b910aeebe8c8be04c19f548bb123 /indra/llui/CMakeLists.txt
parent82c92ce5a97d6a83505c775348aef692e18e42ed (diff)
parentfe042430b03667abcd6b72ef9cc27d82d85f4242 (diff)
Viewer-chui merge
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 9c961d67d6..01c42e07a2 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -25,6 +25,10 @@ include_directories(
${LLXML_INCLUDE_DIRS}
${LIBS_PREBUILD_DIR}/include/hunspell
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(llui_SOURCE_FILES
llaccordionctrl.cpp
@@ -113,7 +117,7 @@ set(llui_SOURCE_FILES
lluicolortable.cpp
lluictrl.cpp
lluictrlfactory.cpp
- lluiimage.cpp
+ lluiimage.cpp
lluistring.cpp
llundo.cpp
llurlaction.cpp
@@ -227,7 +231,7 @@ set(llui_HEADER_FILES
lluifwd.h
llui.h
lluicolor.h
- lluiimage.h
+ lluiimage.h
lluistring.h
llundo.h
llurlaction.h