summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul ProductEngine <pguslisty@productengine.com>2012-06-19 09:44:40 +0300
committerPaul ProductEngine <pguslisty@productengine.com>2012-06-19 09:44:40 +0300
commit18aabdfd3d2efc1b5507e2fe001cfc36ee84b710 (patch)
tree37de4bcd2bab29869575a2c64670ff826f96b38d /indra/llui/CMakeLists.txt
parent7edcbb1613d30f9fecf3ccbe342d45b7761f5b56 (diff)
CHUI-127 FIXED (Make chat field auto resizable)
- Replaced LLLineEditor with newly created LLChatEntry - Moved some functionality (such as setting label) to the LLTextBase as it can be useful to the other derived classes
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 772f173f17..b50ed2342d 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -34,6 +34,7 @@ set(llui_SOURCE_FILES
llbadgeholder.cpp
llbadgeowner.cpp
llbutton.cpp
+ llchatentry.cpp
llcheckboxctrl.cpp
llclipboard.cpp
llcombobox.cpp
@@ -133,6 +134,7 @@ set(llui_HEADER_FILES
llbadgeowner.h
llbutton.h
llcallbackmap.h
+ llchatentry.h
llcheckboxctrl.h
llclipboard.h
llcombobox.h