summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
committerErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
commit665a55a1a232877ccb499dbfd17806f438385e82 (patch)
tree657c930823e90fe941e2e7cfab41888ce37c4583 /indra/llrender/CMakeLists.txt
parent6e4f095baa8e33effe80b68ddf834a3b80f2bb67 (diff)
The Linden libraries can be installed now
Useful when installed as shared libraries, so other viewer executables can share these libraries.
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index c5cf1100d5..ea8947155e 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -102,3 +102,4 @@ target_link_libraries(llrender
OpenGL::GLU
)
+include(LibraryInstall)