summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorCinder Roxley <cinder.roxley@phoenixviewer.com>2013-06-27 21:22:44 -0600
committerCinder Roxley <cinder.roxley@phoenixviewer.com>2013-06-27 21:22:44 -0600
commit7e0bc07e5cd72cfb7c55c964a73d9d8c9e9e5988 (patch)
treee847d23a8642323ef63df22a9426f1524d4da796 /indra/llrender/CMakeLists.txt
parent4f7b8a7e861ee25f1e0f7b0df2e9c8372254f46d (diff)
parent6060e5e46acbeb20a301070a0fd0efea029d33d0 (diff)
Merged lindenlab/viewer-release into default
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rwxr-xr-xindra/llrender/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 669b70aa43..dba12d048e 100755
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -92,7 +92,7 @@ if (BUILD_HEADLESS)
set_property(TARGET llrenderheadless
PROPERTY COMPILE_DEFINITIONS LL_MESA=1 LL_MESA_HEADLESS=1
- )
+ )
target_link_libraries(llrenderheadless
${LLCOMMON_LIBRARIES}