summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Cook <james@lindenlab.com>2009-04-17 22:00:04 +0000
committerJames Cook <james@lindenlab.com>2009-04-17 22:00:04 +0000
commit5c2fd1e4fe304e1b6f6d4136f0d1fd3028c3dddd (patch)
treedec1b220c24a60cc220d1cb07fd3545610644f0a /indra/llrender/CMakeLists.txt
parent57b47705d7a4a2927ac7329bd2b5b37c1c1c5115 (diff)
Back out last commit, because it breaks mapserver build on linux, dammit.
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 0bb835970f..0bdb55f9d0 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -3,7 +3,6 @@
project(llrender)
include(00-Common)
-include(FindOpenGL)
include(FreeType)
include(LLCommon)
include(LLImage)
@@ -90,9 +89,3 @@ else (SERVER AND NOT WINDOWS AND NOT DARWIN)
)
endif (SERVER AND NOT WINDOWS AND NOT DARWIN)
add_library (llrender ${llrender_SOURCE_FILES})
-# Libraries on which this library depends, needed for Linux builds
-# Sort by high-level to low-level
-target_link_libraries(llrender
- llimage
- ${FREETYPE_LIBRARIES}
- ${OPENGL_LIBRARIES})