summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-09-04 17:43:08 +0000
committerDon Kjer <don@lindenlab.com>2012-09-04 17:43:08 +0000
commit1f6e20c5bbfd4495e6493facd2363fd133fe7fcd (patch)
tree8ed8cf0f52ca0eeaf8df00b164c2f3f7970fe8a3 /indra/llrender/CMakeLists.txt
parent204be2ba5261d794f8264e004b65725450bf1be9 (diff)
Split gl-specific LLViewerTexture implementation into llrender/LLGLViewerTexture
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 516af93316..4609401ccf 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -34,6 +34,7 @@ set(llrender_SOURCE_FILES
llfontregistry.cpp
llgldbg.cpp
llglslshader.cpp
+ llgltexture.cpp
llimagegl.cpp
llpostprocess.cpp
llrendernavprim.cpp
@@ -56,6 +57,7 @@ set(llrender_HEADER_FILES
llglheaders.h
llglslshader.h
llglstates.h
+ llgltexture.h
llgltypes.h
llimagegl.h
llpostprocess.h